Allotrac Service Disruption

Incident Report for Allotrac Status Page

Postmortem

Allotrac Service Disruption – Summary

Overview

Earlier today, Allotrac experienced a temporary service disruption affecting platform access.

The issue has now been fully resolved, and all systems are operating normally.

What Happened

The disruption was triggered by a mandatory security patch applied to the underlying compute nodes.

This introduced a compatibility conflict with our authentication store image, which impacted traffic flow across the platform.

During resolution, we also identified a secondary network bottleneck caused by a router configuration, which was contributing to degraded performance.

Resolution

  • Updated the authentication store image to a compatible version
  • Applied a required configuration update to the network router
  • Restored normal traffic flow across all services

Outcome

  • All services have been fully restored
  • No data loss has been identified
  • Platform performance has returned to normal

Going Forward

We are reviewing our update and compatibility validation processes to further reduce the risk of similar issues occurring in the future.

Posted Mar 17, 2026 - 14:15 AEDT

Resolved

The incident has been resolved
Posted Mar 17, 2026 - 14:01 AEDT

Monitoring

A fix has been applied we are monitoring the restoration of service
Posted Mar 17, 2026 - 13:56 AEDT

Identified

The issue has been identified, and a fix is being implemented. Partial outage beginning to resolve.
Posted Mar 17, 2026 - 13:18 AEDT

Investigating

We are currently aware of an outage affecting some Allotrac users
Our team is actively investigating and working to resolve the issue as a priority.
Posted Mar 17, 2026 - 12:49 AEDT
This incident affected: Web App, Database, API, Truck App, and Integrations.